PropelAuth - Timeouts reported – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Timeouts reported
Resolved
Major outage
Started 2 months ago
Lasted 10 minutes
Affected
Authentication
Major outage from 1:20 AM to 1:30 AM
Updates
Resolved
September 17, 2024 at 1:30 AM
Resolved
September 17, 2024 at 1:30 AM
This incident has been resolved.
Investigating
September 17, 2024 at 1:20 AM
Investigating
September 17, 2024 at 1:20 AM
We are currently investigating this incident.