Scheduled for August 17, 2024 at 3:30 PM – 3:45 PM
Affects
Authentication
Under maintenance from 3:30 PM to 3:45 PM
Completed
August 17, 2024 at 3:45 PMCompleted
August 17, 2024 at 3:45 PMMaintenance has completed successfully.
In progress
August 17, 2024 at 3:30 PMIn progress
August 17, 2024 at 3:30 PMMaintenance is now in progress
Planned
August 17, 2024 at 3:30 PMPlanned
August 17, 2024 at 3:30 PMWe are going to be making some infrastructure upgrades. We anticipate that this will not be disruptive, but there may be a short period of failed requests.