PropelAuth - Increased timeouts – Incident details

Increased timeouts

Resolved
Partial outage
Started almost 2 years agoLasted 21 minutes

Affected

Authentication

Partial outage from 5:19 AM to 5:40 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.